Webroot - matching to customer

Every so often I run across an asset that indicates Webroot is installed - matching to customer. When I check the Webroot Console I see the customer but not the asset. When I check the asset I see the correct license for the customer has been used. After this it gets a little uncertain. If I can, I uninstall Webroot and let the system re-install. I might not be able to uninstall Webroot so I may have to manually rip it out. I have tried the recommended scripts but they do not always work.

Does anybody know of a way to get a list of all the assets that have the “Webroot is installed - matching to customer” status?

Hi Jim! Webroot installed, matching to endpoint" with the yellow icon indicates that Webroot got installed but has not yet been able to communicate with the server so its agent is untethered.

Webroot will still be installed and protecting the system but it just hasn’t matched up in Syncro. This could be due to an AV/Firewall blocking the connection, a previous install of Webroot, or any other 3rd party software that may interfere with it.

There isn’t a way to pull the status of the install but I do love that idea. If you’re having trouble with an asset at the moment, which one are you seeing it on?

We’ve been asking for this for a few years now. You can search for assets that don’t have webroot installed, but there is no way to locate assets that say trying to match. It just doesn’t exist. This needs some expansion so we can ensure webroot is marching up with their console and fix if it is not.

1 Like