Customer still receiving emails with "no email" checked

This is not working correctly for me.

Specifically, I have a customer set up for security alerts from the ACSC. I want a ticket to be created when an alert is received, but I don’t want a new ticket notification to be sent. I have the “No emails of any kind” checkbox ticked, but when I check the communications report, I can see that a new ticket notification is still being sent.


Hi Mat,

Please contact our support team for assistance with this. You can click Submit Support Ticket at the top of this site to do that. Please reference the below help article when you do.