Rich Text =) / Double Space =(

So far we’re digging the Rich Text functionality except for the double-space when hitting ‘Enter’. Yes, we can hold Shift to do a single-space but it’s really annoying to have to do that 10-30 times when entering notes on a ticket, every ticket.

Any chance of making that configurable so we can turn it off?

Rich Text is awful! In addition to the double spacing you mentioned, the bullet lists never work properly. It’s more hassle than it’s worth so we never bother with it

Can you let me know what specifically is wrong with bullet lists?

We’re going to fix this so you don’t have to do that anymore.

Difficult to explain but they never worked reliably for me. Can’t remember the last time I used them so things may have improved, although I’ve just done a quick test and for instance: Let’s say I go to add a new public note to a ticket and I want to just add a bullet list. I click the Unordered List button and a dot appears, so far so good, I type the first list item, press enter and the bullet disappears. However, I can work around this by pressing shift and enter which creates another line without the bullet, below the first bullet list item, then press backspace to take me back to the end of the first line, then press enter again and the bullet list will then continue normally.

Can you try now please if you still have it enabled on your account? I believe this one was fixed quite a long time ago, and I just tested on my production account and it was working as expected.

Still the same.

It works ok as long as you type some ‘normal’ text on the first line, before creating a bullet list. If you try creating a bullet list without typing anything else first, the bullet list reverts to normal text as soon as you press return at the end of the first list item.








Any chance you could make a quick video of this for me please? I just tested trying to make a bulleted list with no text prior, and when I press the enter key after typing the first bullet it proceeds to add a second bullet. If you have an empty bullet and press enter, it will disappear because that insinuates you don’t need it anymore (that’s normal).

If I am missing something here let me know.

Hi Andy

Thanks for checking on this so quickly. On further testing we’ve found that it appears to only affect Firefox which is my default browser. I’ve since tested this in Chrome and Edge and it works as expected.


Got it, that’s not an officially supported browser (just Chrome). Glad it’s working as expected in Chrome, though.

I’m still getting double spaces, is that expected, or will that be fixed soon?

They are working on rectifying that issue specifically.


I’m getting used to caps and permanently holding the shift key /s

Haha I find it annoying too. We’re on it.

I might have missed this, but is rich-text rolled out globally? Where do I enable it?

Thank you!

It is not rolled out globally, but if you’d like us to roll it out on your account you can reach out to support and they’ll do that for you (