We're having trouble connecting you with Splashtop

Splashtop says: Condition Not Satisfied. (Source IP address check, SRS rmm_id not matched)

Error still present on some endpoint since a week, persist even after reboot.
Seems more present on smartworkers or remote users. Any hint? Thanks

Hi Core! This error so far seems related to the client/version. First, check to see if the Splashtop Streamer was installed as this will be required to launch the session. Then try disabling it from the policy and enabling again. Which asset are you seeing this on?

Hi,

We have the same error on one Customer of ours only, but all of their devices.
Can you tell us what ports should be enabled from the customer’s VLAN/network on their firewall to gain the access back?

Thanks in advance,
Daniel

Hi @dve,

Here is Splashop’s white paper on firewall exceptions and domains that need to be allow-listed. Let me know if this helps?

I’m getting the same thing on just one server out of 5. The other servers on the same VM host work just fine. It started after I rebooted the server yesterday. I can RDP to it from another server that I use Splashtop to get into. Basically it’s not the firewall, splashtop doesn’t work only on this one server. Thoughts on how to fix this?

I’d reach out to Splashtop support in that instance. If there is a communication problem it’s typically always a firewall or AV issue.