Sound Feedback in Remote Session

A particular client uses a softphone on their PC to call my mobile.
While on the phone to them, I connect using Splashtop.
The conversation is chaotic with feedback coming through from the softphone on the client’s PC.
Is there a way to disable remote sound for remote sessions? My computer is a MAC. I have manually launched Splashtop and looked at Preferences but nothing there.

This looks possible on windows.
Splashtop - sound settings over remote connection – Atera Support

For Mac, you could try implementing the opposite of this article.
Why is there no sound streamed to my device from a macOS device? – Splashtop Business - Support