Splashtop Reconnection Update

Hey everyone, we’ve been working with Splashtop on the reports around Splashtop not always reconnecting after a reboot or a lost connection (or not reconnecting at all in some cases), and we believe we now have a resolution.

If you were experiencing issues with reconnecting prior, please let us know if this is now working as expected for you. Thanks.

Never Reconnects for us

also get “license trial expired” after swapping to Syncro Teams but then connect again and it works… This is on my Mac.

On the second issue please report that to support if you haven’t already.

And confirming that you tried this after I posted this update? We just pushed a change as I wrote that.

ok cool. I’ll push that to support.

and no I didn’t see that. we’ll try it now. I misread that whole last line!

Thanks Andy

it worked Andy on this one laptop Ive been working on.

Ok great, thanks for letting me know!

It works!!! I have just rebooted 7 devices and they have reconnected!!! :heart_eyes:

Yes working for us thanks for fixing this.

Awesome thanks for letting me know!