Rich Text is here and ready for GA!

I just replied on another post. @samtowler . Check with support because it’s probably a setting in your ticket templates or something like that. I did a test because I was concerned when I saw this post, but this issue at least looks perfect for us.

Hey, while rich text could be a nice feature for some people, I just want to log technical interventions, not write word documents or send emails, there’s Word and Outlook for that. Is there any way to completely disable this?

1 Like

There’s more to it than that. Customer’s sending emails that you need to see the original, or close to original, sending formatted instructions, including inline images (we’ve already used this a lot), or inline images to show proof of something. To answer, no, you can’t turn it off, but if you don’t want to use it, don’t format your comments. They will appear as they always have.

You’re not using the ticketing system to communicate with clients and tracking everything in the ticket?

1 Like

I am a little bit confused …as I am not experiencing the issues that are being discussed here. I don’t see the overload of emails to customers being described. That could be a admin setting thing to do with Updates made to Trouble Tickets. There are various options to “Email” the customer. I would check with Support.

The one thing that I am not sure about is forwarding my emails into my email inbox in Syncro. That seems to have broken the connection that it would normally in the past connect to a Customer in Syncro.

Forward Email to Email inbox in Syncro > Created Lead > Matches Customer (Doesn’t work anymore since RT) Odd.

I do, but I tend to keep the communications short. Some clients use the ticketing system reply address as a mean of communication for unrelated topics and I prefer keeping everything in the service mailbox for future reference. Interactions with clients, contractors and other external resources are already sorted in the existing folders and I prefer keeping only one mean of documentation, in case I switch to another ticketing system one day.

Ah, I think you are maybe talking about having {{ticket_public_comments_for_email}} in the email template, right? When I add this it does indeed show the ticket history, I guess that’s something of a workaround but it’s still not great that the emails don’t thread themselves in the client’s inbox. Thank you for that advice though.

@Andy Also, I’m getting the double-email issue as well, all of my customers receive the ticket auto reply followed by a new ticket that never used to be sent, that just contains a copy of their original email to us.

Andy isn’t in support or development, but this has been reported to Bobby and the team working on this. As of yesterday’s communication with Bobby, they are still working on it.

Ah, having just turned on that {{ticket_public_comments_for_email}} I immediately remember why I turned it off in the first place! Yes it shows the history of the ticket in each email, but that history is then visible in every single reply from the customer and gets bigger every time, so the information is quickly duplicated again and again and again in the ticket view! So that’s definitely not a viable workaround.

This should be truncating if you haven’t messed with your email wrapper and the delimiter line is still there. This is all that’s below our customer’s reply, not the full email reply.

Do you mean there should be some sort of line in the ticket reply email template in Syncro? Mine currently just has {{comment_body}} and that’s it. When I email a customer, all they get is my email, it doesn’t automatically thread itself with the previous emails in that ticket, so they just see that comment without context.

I would tend to agree

I know this isn’t as important to some but the Ticket Dashboard is useless to us now. All customer replies have HTML markup. Could we just have an option to turn off Rich Text? I don’t think it is quite ready.

1 Like

I notified the team working that feature.


Please quit releasing updates that are not ready. I am trying to run a business, not be a beta tester.


Now that rich text is turned on, every web link, even on assets, generates an annoying “external link” popup. If anyone, I think users of Syncro know which links to click or not. Please give us a way to turn this “feature” off. Here’s the popup I’m talking about:


I’ve had this issue for a few months and didn’t realize it was related to Rich Text (I was in the pilot group).

I don’t thinks its related-- I think some are equating some things with Rich Text that aren’t quite related.

It’s related, it came out when they first released it, then went away when they pulled it, and came back with the testers. It’s a security upgrade since RTF can contain all sorts of goodies someone could click on.

1 Like

Ahh gotcha-- Im not sure why I was thinking otherwise.