Appointment "Do not email" default setting WHERE?

Where is the setting to make that unchecked by default. See screenshot

Hi Matthew! The setting that needs to be enabled so that Appointments by default do not send the appointment invitation email is the “Tickets do not email initial issue by default” setting located within Admin > Ticket Preferences.

There is a bug report on this if you find that it is not working properly. Let me know if this is the case and I will get you added in.