Unable to run any script on any asset

Just now I’ve tried to run different scripts on differtent assets; I can select Add to queue, select the script then Run, but it doesn’t appear in the Script Queue or Script History.

Looking at the script itself I can see that it hasn’t been run recently, nor is it queued.

Is this happening to anyone else?

Yes, The Reboot script is not working. Says reboot command was scheduled but computer doesn’t restart.

I just posted a notice. Engineers are currently investigating this on our end.

1 Like

We are experiencing the same thing. Push script to queue and nothing appears.

Having the same issue.

Seems to be resolved now.

Hey all, we have resolved the issues here and we’ll be updating our status site with a full postmortem over the next few days.

Came here just now because having same problem. So did it get fixed and is now busted again? Sadly this is my patch night and would suck to have to do these manually.

Turns out I had bad timing and tried it in the middle of their one-hour maintenance window. All is well now.