Windows 11 RMM Agent will not install

Hello I was hoping someone might be able to point me in the right direction. I have a Windows 11 laptop new out of the box that will not show up as an asset.

Here is what I have done based on reading past posts:

  1. Made sure all windows 11 updates were installed until it reported no more updates.
  2. Ran SFC which showed no corruption.
  3. Tried the MSI version of the installer which will run through the setup and show successful but our custom icon never appears at the bottom in the task tray.
  4. Tried the .exe version which does install properly and does show our icon in the bottom right corner however it never appears in Syncro on our end. Not under the customer or any other. When I hover over our custom icon it shows the PC name but when you search all assets for that name it doesn’t find it.
  5. I found a post here in the forum where the tech had the same issue and after enabling Windows 3.5 in Windows features it worked. I have done that but still no go.
  6. There is no AV installed on this pc yet (agent is supposed to be doing that lol).
  7. Event viewer shows the syncro service has started but we still see nothing under assets in the web ui.

Does anyone have any suggestions at all? Thank you for any help you can offer.

We ended up finding the issue. When you use a program likes FABS AutoBackup to migrate from an old machine to new it copies of the unique ID so you have to delete the old ID from the registry

@isaacg posted on the FB group

"Syncro creates a unique ID stored in the registry at:

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\RepairTech. You’d have to delete that unique ID key.

1 Like