Ventura compatibility?

I’d hoped there would be more communication about Ventura before release day, but we’re here now. Could we get an official statement on compatibility?

Thanks

Yes it is … looks like I missed it in Update on Priorities for Q4 .