This asset does not have an assigned policy

I added this asset yesterday and it states a warning on the asset page at the top

" This asset does not have an assigned policy. Please use the [policy assignment] page to assign a policy."

when I go to the policy assignment page it is correctly assigned I moved it to a different folder they saved it and moved it back and saved it with no changes.

if i click on the [View Effective Policy ] link it goes to a 500 error page

500

Sorry! Looks like we had a problem on our end.

What do i do ?

Please open a ticket with support and include a link to the asset in question. They’ll need to dig into it to see what’s going on with the asset.

As a stopgap, you can try moving that asset into the root folder of the customer, saving that, and then moving it back and saving again. Let me know if you still get a 500 or if it resolves that.

well darn, Andy that fixed it… :slight_smile:

1 Like

Ok cool, if you see that again for any reason please let support know. That “technically” shouldn’t be possible, but obviously that wasn’t the case in this situation.