SLA Breach Warning is not sending notifications

We set up an SLA, applied it to a contract (contract applied to customer). We set a notification set to send notifications when SLA is breaching soon. It worked the first time and hasn’t worked for any subsequent tickets. SLA is not paused

Hi Jesse, do you have an example I can take a look at where you know it breached but didn’t notify?

I have a ticket open for something similar to this. I had a notification set that notified on breaching soon and breached, which was sending to a webhook url. Syncro support verified my issue and said soemthing about both notifications being selected. They haven’t got back to me on the issue yet.

Hi Matthew, looks like that ticket has a response from support, but we didn’t get a reply back. If you want to open a follow-up here are the questions they had:

  1. Are you successfully receiving webhook notifications for some of the other notification sets that you’ve created?
  2. Did this “SLA - Breaching soon…” webhook ever fire successfully in the past?
  3. Are there any other notifications with the webhook option enabled that don’t appear to be firing?