New Asset Won't Complete First Sync

I have one asset that won’t complete its first sync.
It shows " This Asset is new and has not completed its “First Sync”. Check back in 1-5 minutes to see all the beautiful details!" Problem is, I’ve waited hours and it still wont’ sync.

Things I’ve tried:

  • Uninstalling Syncro, rebooting, and reinstalling
  • Reinstalling with both .exe and .msi installers
  • Using the uninstall script and then reinstalling

Nothing seems to work. I’ve never seen this before and there’s nothing unusual I can think of about this asset. Anyone seen this?

Just have to ask since you didn’t specify, did you try rebooting after install? That’s what has fixed it for me in the past.

I did reboot. It did finally sync right after I made this post and submitted a case to Syncro.
Still has not installed AV or Splashtop. I’m going to just leave it overnight. Pretty frustrating considering I have identical machines with the same process complete in minutes.

Possible something is blocking it. Try disabling any AV and fireworks might help