Customer Address - Autocomplete/Autofill no longer working?

When creating (or editing) a customer, the main address field used to auto-populate with suggestions. That doesn’t seem to be working for us anymore. Any idea why? We’ve tested from 2 different computers at 2 different locations with 2 different customers, so it doesn’t seem to be an issue to one specific computer/browser/device/user/customer.

Hi Marcm, under Admin > Customer Preferences > Additional Settings you’ll find an option to disable/enable autocomplete. If you uncheck this you should be all set. :slight_smile:

image

That’s odd. We’ve had that feature for years and none of us turned it off. We did recently migrate from RS to Syncro. We were told all our existing settings & data would migrate over from RS to Syncro.

So it seems that this setting either failed to migrate over as expected (in which case you should let your migration team know so they can either fix it, or let customers migrating in the future know that they may need to check that setting) … OR … the other possibility is that perhaps it did migrate over correctly, and this unexpected setting change was somehow related to your server meltdown a couple nights ago?

Thank you, I’ve been able to change the setting and confirm it’s now working as expected, but it’s concerning that settings may be changing unexpectedly.

Marc

Hi Marc, I’ll pass that information on to our migration team so they can keep an eye on it. If the migration happened before the outage then it’s safe to say the outage didn’t affect it. If you do notice anything odd going forward, give us a shout.