Automatic ticket creation from forwarded email broken

Since the HTML ticketing release today, when I forward a email from my personal address to my support address, it no longer automatically creates a ticket (although it appears as a lead). This is important for times that a customer emails a specific individual rather than the support email. Is anyone else seeing this?

1 Like

I will make sure to escalate, and yes please anyone else that is experiencing this please thread a comment here.

Hi @Neil, do you mind submitting a ticket to support so that they can look deeper into this?

I’ve just submitted a ticket.

Do we have any updates on this issue?
We are having the same problem.

Do we have any updates on this issue?
We are having the same problem.

1 Like

Hi @anon40926610, have you submitted a ticket?

Hi @canden.hicks can you make a public and enforceable option here. Do we create tickets or do we just use the community? In the world of technology and my time of course, it seems a little redundant where I create a ticket and I get a canned response to post my question here. I definitely do not want to do both. However, I will answer your question before you answer mine, no, I did not submit a ticket but is there an update on this issue?
Thanks :slight_smile:

Hi @anon40926610, the canned response option directing you to the community should be removed please let me know if that’s not the case for you. In any scenario where it seems like a system glitch or bug, a ticket would be needed for support to look into the users individual Syncro instance. If the issue is known we add said user to the known affected accounts. Once a fix is shipped all users with tickets will be notified when the issue is resolved. The community is a great place to look for answers on platform functions, in some cases users will come and just ask if anyone else is experiencing the same issue or to find workouts for things that the platform doesn’t support.

@canden.hicks, I created a ticket and the auto response has changed. It is no longer redirecting me to community. In any case as to not spam this thread, the issue is slightly different as per support. In my case, it appears forwarded emails are not being created under the correct company because my email forwarding address is not the same as my “Syncro User Account” email. Thanks.