Asset is online but no green light

2 Things:
I have a few random assets that the green dot is not lit, but it is online and accessible.

Is there any way that we can see if a user is currently connected to the system via Syncro remote?

TIA

Hi Jason,

When did you last notice it? We recently fixed an issue where an asset would appear offline, but the asset was actually online. In this situation, it would still be monitoring, you can use Backgrounding Tools and the terminal, as well as connect through remote sessions.

Through CMD (via the backgrounding tools terminal), you could query the logged-in user or ping the device. If you find that it truly is online check the following…

  • Through the task manager, are the following services running? Syncro, SyncroLive, SyncroRecovery
  • What kind of AV is the machine running? Is there anything in the AV or Firewall interrupting the connection to the agent?
  • What asset are you experiencing this with?

With the details above, I can take a deeper look at what’s going on.

I have the same issue with one account where all the computers periodically display the green light or none of them do. Syncro, SyncroLive, SyncroRecovery services are running - verified through Syncro’s utilities. We are using Microsoft Defender. Same results using different browsers and the cache was cleared.

If it’s just customer-specific that could be network-related. If you catch a timestamp where it’s showing offline but you know it’s online you can send us a ticket with the timestamp and link to a coupe of assets. We’ll take a look to see if there are any communication errors in the logs. That’d be at help@syncromsp.com

It happens to random clients. It is not network related. Ill have to wait until I come across one in order to send you a stamp.

Side note: After the Syncro outage on the 24th, I have had a few customers where the assets vanished from Syncro. Asset is still alive and online but completely gone from Syncro other that 1 Server. Completely odd - but I am running out of time to case all these little thing down :slight_smile:

Since we’d want to go through the logs and look at specific assets, I’d definitely suggest sending in a ticket for both of those.

I am currently having the same issue with Random assets from different clients. Has anyone figured out a fix for this. Assets are accessible but are showing as offline in syncro and all syncro services are running.

Have you tried restarting the Syncro Services? Don’t know if that will work, just curious.

Yes I have and still the same issue.

There are still a few cases of this going around- I will start a ticket for you, that will arrive in your inbox shortly.

Sounds good thank you I will look for the email.