Appointment emails to clients

By default, I don’t want appointment emails to go out to clients (and in fact, thought it was disabled). I set some time in my calendar for an internal ticket (to do some research for a client) and I noticed earlier that an email had gone to them.

Where is this controlled from? I looked a few minutes ago, but am not seeing it.

Thanks,

Des

In the Admin Settings you’ll find two pages for Appointment Types and Appointment Reminder Schedules. Types can have schedules added to them, which is typically where those notifications are going to be derived from.

1 Like

Thanks, Andy - it looks like it was the Reminder Schedule that was affecting this. Thanks for the quick response.

Des

1 Like

No problem. Glad you got it sorted.